Autor Wątek: Forum zepsuło się po wklejeniu kodu HTML  (Przeczytany 4890 razy)

cysia-yumi

  • Nowy użytkownik
  • *
  • Wiadomości: 5
    • Zobacz profil
    • Email
Forum zepsuło się po wklejeniu kodu HTML
« dnia: Sierpień 27, 2007, 20:01:34 »
Na forum thesims.darmowefora.pl wkleiłam kod HTML i wszystko znikło oprócz loga i nazwy da się coś zrobić.I na KodLyoko.darmowefora.pl włączyłamm shoutboxa i nie ma nic tylko logo i Error.Pomóżcie.
« Ostatnia zmiana: Sierpień 28, 2007, 12:06:06 wysłana przez tomek »

tomek

  • Administrator
  • Aktywny użytkownik
  • *****
  • Wiadomości: 241
    • Zobacz profil
    • Darmowe Fora
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #1 dnia: Sierpień 28, 2007, 12:06:22 »
Naprawione.
Nie udzielam pomocy przez PW. Masz problem z forum? Napisz o tym na forum.
Darmowe fora - załóż własne forum za darmo!

cysia-yumi

  • Nowy użytkownik
  • *
  • Wiadomości: 5
    • Zobacz profil
    • Email
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #2 dnia: Sierpień 29, 2007, 08:18:01 »
Ale tylko o lyoko.To znaczy że nie da się nic zrobić na thesims??

Woody19

  • Nowy użytkownik
  • *
  • Wiadomości: 2
    • Zobacz profil
    • Email
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #3 dnia: Wrzesień 01, 2007, 01:23:07 »
Witam mam ten sam problem tylko z pewnymskryptem dodałem go do ustawienia obecnego stylu i nic poza logiem nie widze czy ktoś może pomuc

forum www.LF2youri.darmowefora.pl
« Ostatnia zmiana: Wrzesień 03, 2007, 10:56:01 wysłana przez tomek »

tomek

  • Administrator
  • Aktywny użytkownik
  • *****
  • Wiadomości: 241
    • Zobacz profil
    • Darmowe Fora
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #4 dnia: Wrzesień 03, 2007, 10:46:16 »
Woody19 naprawione - forum ma domyślne ustawienia styli. Następnym razem uważaj na kod, który wklejasz.
Nie udzielam pomocy przez PW. Masz problem z forum? Napisz o tym na forum.
Darmowe fora - załóż własne forum za darmo!

MeteorKKR

  • Nowy użytkownik
  • *
  • Wiadomości: 3
    • Zobacz profil
    • Email
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #5 dnia: Sierpień 11, 2008, 19:22:50 »
Witam :)
Mam podobny problem :(
Wkleiłem w opisie działu kod shoutboxa i teraz nie mogę dodać działu, ani usunąć tego feralnego :(:(:(
Pomóżcie.
Z poważaniem.
Meteor.

www.aurora.darmowefora.pl
« Ostatnia zmiana: Sierpień 17, 2008, 12:54:47 wysłana przez MeteorKKR »

xgrzegorzk

  • Nowy użytkownik
  • *
  • Wiadomości: 10
    • Zobacz profil
    • Email
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #6 dnia: Październik 09, 2008, 00:19:19 »
Ja także wkleiłem kod HTML i forum się zawiesiło. Nic nie jestem w stanie zrobić.

Adres forum to: http://www.pielgrzymrowerowy.darmowefora.pl/index.php.

tomek

  • Administrator
  • Aktywny użytkownik
  • *****
  • Wiadomości: 241
    • Zobacz profil
    • Darmowe Fora
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #7 dnia: Październik 09, 2008, 11:07:09 »
xgrzegorzk poradziłeś sobie z usunięciem kodu?
Nie udzielam pomocy przez PW. Masz problem z forum? Napisz o tym na forum.
Darmowe fora - załóż własne forum za darmo!

xgrzegorzk

  • Nowy użytkownik
  • *
  • Wiadomości: 10
    • Zobacz profil
    • Email
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #8 dnia: Październik 09, 2008, 12:53:47 »
Niestety nic nie mogę z tym zrobić.
xgrzegorzk

tomek

  • Administrator
  • Aktywny użytkownik
  • *****
  • Wiadomości: 241
    • Zobacz profil
    • Darmowe Fora
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #9 dnia: Październik 09, 2008, 15:55:36 »
Z tego co widzę forum było w trybie konserwacji. Usunąłem ją i wygląda na to, że wszystko działa poprawnie ;)
Nie udzielam pomocy przez PW. Masz problem z forum? Napisz o tym na forum.
Darmowe fora - załóż własne forum za darmo!

MeteorKKR

  • Nowy użytkownik
  • *
  • Wiadomości: 3
    • Zobacz profil
    • Email
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #10 dnia: Październik 09, 2008, 18:05:01 »
A u mnie nadal nie da się nic zrobić, ani usunąć feralnego wątku z shoutboxem, ani dodać wątku, nic.... :(:(
Ani w trybie konserwacji ani normalnie.... :(:(:(
MeteorKKR

xgrzegorzk

  • Nowy użytkownik
  • *
  • Wiadomości: 10
    • Zobacz profil
    • Email
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #11 dnia: Październik 09, 2008, 18:54:03 »
Niestety tak nie jest. Niektóre kategorie mi zniknęły. A kiedy dla próby dodaję następną to je wszytkie widać. Rozłożył się też układ strony. W dziale ciekawe miejsca, gdzie wstawiałem kod HTML, wiadomość jest gdzieś z boku. Nie mogę też usunąć tego działu.
xgrzegorzk

tomek

  • Administrator
  • Aktywny użytkownik
  • *****
  • Wiadomości: 241
    • Zobacz profil
    • Darmowe Fora
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #12 dnia: Październik 10, 2008, 09:23:05 »
xgrzegorzk naprawione. Twoim błędem było wstawienie javascriptu jako nazwy forum (subforum) :o

MeteorKKR u ciebie było to samo ::)
Nie udzielam pomocy przez PW. Masz problem z forum? Napisz o tym na forum.
Darmowe fora - załóż własne forum za darmo!

xgrzegorzk

  • Nowy użytkownik
  • *
  • Wiadomości: 10
    • Zobacz profil
    • Email
Odp: Forum zepsuło się po wklejeniu kodu HTML
« Odpowiedź #13 dnia: Październik 17, 2008, 00:34:28 »
Wszystko działa jak należy. Dziękuję za rozwiązanie problemu.
xgrzegorzk